close


====================================00.ISP====================================
show run
Building configuration...

Current configuration : 804 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ISP
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
ip address 10.1.1.2 255.255.255.0
clock rate 2000000
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
ip address 10.1.2.2 255.255.255.0
clock rate 2000000
!
ip forward-protocol nd
!
ip http server
no ip http secure-server
!
control-plane
!
line con 0
line aux 0
line vty 0 4
!
end

ISP#

====================================01.R1====================================
R1#show run
Building configuration...

Current configuration : 1387 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
no aaa new-model
memory-size iomem 5
ip cef
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
crypto isakmp policy 1
encr aes
authentication pre-share
group 2
crypto isakmp key iscw@123 address 10.1.2.1
!
crypto ipsec transform-set aes_sha esp-aes esp-sha-hmac
!
crypto map ToR2 10 ipsec-isakmp
set peer 10.1.2.1
set transform-set aes_sha
match address 100
!
interface Tunnel0
ip address 9.9.9.1 255.255.255.0
tunnel source Serial0/0
tunnel destination 10.1.2.1
crypto map ToR2
!
interface FastEthernet0/0
ip address 192.168.1.254 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 10.1.1.1 255.255.255.0
clock rate 2000000
crypto map ToR2
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
router eigrp 1
network 9.0.0.0
network 192.168.1.0
no auto-summary
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.1.1.2
!
ip http server
no ip http secure-server
!
access-list 100 permit ip host 10.1.1.1 host 10.1.2.1
!
control-plane
!
line con 0
line aux 0
line vty 0 4
!
end

R1#

====================================02.R2====================================
Building configuration...

Current configuration : 1387 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
no aaa new-model
memory-size iomem 5
ip cef
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
crypto isakmp policy 1
encr aes
authentication pre-share
group 2
crypto isakmp key iscw@123 address 10.1.1.1
!
crypto ipsec transform-set aes_sha esp-aes esp-sha-hmac
!
crypto map ToR1 10 ipsec-isakmp
set peer 10.1.1.1
set transform-set aes_sha
match address 100
!
interface Tunnel0
ip address 9.9.9.2 255.255.255.0
tunnel source Serial0/0
tunnel destination 10.1.1.1
crypto map ToR1
!
interface FastEthernet0/0
ip address 192.168.2.254 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 10.1.2.1 255.255.255.0
clock rate 2000000
crypto map ToR1
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
router eigrp 1
network 9.0.0.0
network 192.168.2.0
no auto-summary
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.1.2.2
!
ip http server
no ip http secure-server
!
access-list 100 permit ip host 10.1.2.1 host 10.1.1.1
!
control-plane
!
line con 0
line aux 0
line vty 0 4
!
end

R2#
arrow
arrow
    全站熱搜

    doomak47 發表在 痞客邦 留言(0) 人氣()